terça-feira, 30 de maio de 2017
Home / Notícias / Versões antigas serão descontinuadas

Versões antigas serão descontinuadas

Em alguns dias o suporte para client anteriores à versão 2.09 será encerrado. Se você ainda joga o TibiaME em uma dessas versões em seu aparelho, atualize para a versão 2.09 ou superior. Acesse a seção de downloads oficial clicando aqui.

Sobre GrYllO

Apenas um rapaz comum que gosta de basquete, tecnologia e jogos online. Também administro o FansitesBR.com

Veja Também...

Novos pacotes de cores

Procurando uma nova cor para os cabelos? Que tal laranja? Sem problemas: no server save …